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Ansoft HFSSHY[Z FA 4715

K&

1. MRZ: MR, WKL, K%

2. WT: WHIBFEIEE T WL L BT AR

3. HRZ: Btk T RE&. Bigdk KR

4. REFES|: A WA R & BE . 3% % $ R 1 (FSS) |
5. WhIAHUS O (RCS)

1. UEBEAS: WARUEVEAS . BN IR AR . N TR A

2. EMC (Electromagnetic Compatibility ) /[EMI (Electromagnetic
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wiEeREL , +FERTER
EETRE. 4. BT EmmEsE

P2 L RO

Intergerence ) : J5F M = . 1T 37y — 35 37y 4 U
3. EREAE: MENERESECHR . J¥E
4. PF: WRIPELS. WFIERS. KFEES

5. Silicon/GaAs: g K o5, Xk 9%

BT HFSSH LR BN B0 (5 2 -
1. FEBEHHE: S. Y. ZZHFVSWR (L)
2. KM

2D/3Dil ¥ — ik 1 ¥

M. Wi W ORI AR« Th3 . SARHR 4t
3. AR oK AR

KA. Full-wave

K AR )R . 3D 7Btk (FEM)

R SRR AE AT

o) % B G I DY T AR

A% 5 0 JE 5K e & N M A% (Adaptive Meshing)
4. W S SR AR

KA#JR#: 2D-FEM

s HEN MR R4

HF SSER 15 BY 3K fif R T2
SRR UL, HESSHERAE W BT SR 8 00 i LSS SN 1 B
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Nim 1 P 48 RO SRE B, H A0 B k-
® K4yl AT IR TR CH IE N AR )
® (v RE AN Pl s AL S5 S AT A [R] A A
i £ BT SR 0 B 5
® R BCEE P AL, TS SR A A B I B
® iy 73 B ¥ S S AL A oE ST SCSHR B

X

H

Solution Type

1. Parametric Model
Geometry/Materials

Solution Setup isnnmsssssssashassssassnsssssnnssssssssnnnasnssmnnasassan
Frequency Sweep ; '

3. Results
2D Reports
Fields

YES

EREES FR A
B & Bz P 48 & 93 2 A5 R 22 K DX A X R R 2 IR A

A A0 1 SR Al R, AT RS 0 45 R OR TF S AR SR AR TR P
Jill B A AE TSR R R R D . BT R R O R R B K
BEAT MRLE 3, SRR REAT BIE N o B, AR o> e Bt
SR AT PR G R R Al T £ R L e R IR L X ek LK B R AT
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RO R 22 CHCSRorE 0T D, P X 3K 28 X3 1 DY 1 A R A%k
frate (E—2BiEA0, IF- LK, iR, &
SENAEE CKB—RESH KREFE —BIENA
L A& D T2 2 WS bR HE BE B B KB AUE B, Wk IE
FEBEAT 308, DU SF G At 50 SR A ) AN P 2R 25 40 4 A

B2 HIEN MR CEAS D

HFSS RIIRIER B AT EE N B -

Ansoft HFSSHyF I & AW FE: KA F (Menu bar) .
T H# (Toolbars) « LM (Project Manage) % 1.
REF: (Status bar)  JEPE%E I (Properties window) .
HEEHE 0 (Progress window) « g HL & # (Message Manage)

T A 3DAE R % 1 (3D Modeler Window)
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Angoft HFSS ~ [NED_NS_Transition HIT(1997) ~ KRD ~ 30 Nodeler ~ SOLVED]
3
%ﬁ*}{‘ T—=[ile L&t Yiew Freject Dree 30 Madeler PSS Tools Findow felp

IJDRAFO

-8 %
Dol b@8X: - ¥ & BEEeRIrB 0% 2Lt hads HS00000S
/'\, I9N000c8BRA0EE o ho s o =% E 0 0ol obl|ba s
Iﬁ#:& B [arem =] a1 = | Bleviees =] lsie =@ P e
ER- AT
210/ x| 9
- o ot b
= ﬁ:“:ni;_hﬁnlwn ~ i g ;:"
= # & B
Iﬁiﬁ}jﬁ R m— Y YR + @l:
& Bomdurien £ @
& Excitatisas + & P
2 Warh Oparat « #§ KT/Der
P hnidysic = M Rocur
B Optimetrie ¢ & 1\
B el & ur
T Part Fiald Ziod ‘3‘:
[ Fiad ovel £, Cosrdinate
¥ Buliatica B M
I Defimitions + Tuim
= ZlWaterials @ Lists
[ 1.7 e hud
< *
LT
e g  Value [ i
JE‘ ré & b Torad 1... T8 -
Totd s % -
¢ »
ST} ¢
o
B . #HEHO
zemm |2l : ~T

K3 Ansoft HFSS ¥ {E 5 1
SEEF (Menu bar) 2o &, 3DBLAY . HFSS. T Hf#Hm

E VAN L1 D

T R4z (Tool bar) XFh g H v F /2 By &, n BLPRLIH
Ji A8 AT 25 B A 2

T#EEH (Project Manage) % I &7 Fr L4 FF I HFSS L ##
MvEdnfs S, SRA T W H o EE. o,
R 5 R I D 3 BoR s b 5 BN G AR

WA (Status bar) 7 THFSSHHIKHE, W= 24 A AT v

L HAE B

BMEE O (Properties window) & -7 TREH o ) 52 # 13D
i I 1 rh T Ak 4 R R B 1

HEHO (Progress window) Wiz 478 &, CLEG 7 A%
7 Bk FE 58 1 b A
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S 2B (Message Manage) & 1 8 TFE W E M H 7 1G &
A 53 B 33k B2 A5 R
3D#E B E O (3D Modeler Window) & 61 & JL ] 4 B 1) [X &,
A, 55 BB AR DR Py s (A 3 B At B R
D .

—. B{EIEmMM M H (Operational Guideline and
Application)
TR REN LN ER D BOFE Cirxs 120 EP B .
1. BlE T RIE{TIRE (Create project and set
operating environment) : JLA[ELEG A # B TR A
B, BT REM R4 B 2 R s R A
*2, | 1& 8 (Draw a geometric model) : i &L {f
HI 2% Fh 22 Wl i 2, (57 5 92 B A TR 00 1) 0 AR AR 4 k), OF
BB SRR BRI G A A % M i 1 Rl R R SR A D
3. MERBRITSHWEER (Assign variables to
a model’ s design parameters) : %3/ 4% & oK AQ & L L oy
(07 & A RS S8, XA R T R (0 25 0, ke AR Y
HENSHZEMBER, WREATENS S, U %
i 2 5
*4, KR E (Specify solution settings for a

design) = SR BZE M6 5 € SRR BB, SRR A0 I AC 2D 2L
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TSR e 25 SR 4 A, O A i L 2 2% ¢ 53 0 I 0 2 A Ak )
(TR S EINVAESE S B

5. & it iE (Validate a design’ s setup) : £
g RS R, ARSI R T, AT
O3 M 2 BT BRATT Y A% R P OE R S s A, BRbE T H 2
ALL S B BAT] o8 R B A W, OF 45 A R R R, DAfE R AT
BEAT 1B SO I

*6. JE{THFSSI{HAE (Run an HFSS simulation) : i
i TR g S AT 05 2L, 07 B I T R R A K
VHEHLE B8 DL R SRR I R AT O, X R AT AT L 2 £
T

x7, BIEBERER (Create report results) : 1f
HAWN, RAMEEFEBMMN &M G S8, HFSSh AT 2 it
T HFE RS HIE M B AR 20, w] LA A 7] 0 B 36k ik

i

8. SHAMWMETEMMK (Parametric sweep and
optimization) : IR FE B A M S B A& &% K 2t fE 1
SEW LU S B oE S A R &Pl RE IS, HFSSH 45 FA1 32 fit 7 =
B i AL A 1 T RE .
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SCABTE 7N F T DL SR IR A W MR £ o ) L D A
1y 3 A< $52 1

T K O R M 2 K, BN
o AR B, AL AN 0 R AE 5 Ok 2 TR AR P 0 2R
2 1) 5 K 7 1%

-

| Patch (Signal) |

_ Subl (Dielectric) | 0.16cm

| Slot (Plane) |
B2 (Didlecic) 1 0.16cm

| Feed (Signal) |

Pl IGORR 4 W T K 2 45 1

—. BRI RIETRE

WURL: 4TITHFSS, FEF e ) QI — A BA TR A
Pl WA LR E B Ay 4% Mslotpatceh; #5 & T B L
T AT LLYE HESE R i leoNews % i T HAS G B, g
TR A 4l N B e v, AT LA HLiE $FEProject>Insert HFSS
Designml # i T H 8 %, b4 A58 w7 LLx v 2t 47 52 3
R W B 45 18

PR 2. M O3 % HFSS>Solution Type ¥ #% 5k fift 3¢
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(Solution Type) A Driven Model, X} F A [A] 3k fif 25 B 59 Y
F 3t B W] B 2 B HFSSHS B

PR3 BWE AL, M SE LI $% Modeler>Units 3k #
Tools>Options>General Options>Default UnitsH ik Fcem,
W R SE A FH WL, ] LLETools>Options>HFSS Options
[ Solver#dr 25 51 () Number of Processors™' 2, i
TR H
—. fEEE

A URA B TN S T, X BB AT XY T
56 I A AR sub, £ 32 F I $¥ Draw>Box k& T A% f o B
FE . RSP I TabBl i AN AR SR: -7, —4.5, 0#%
Ml 45 CEnter) #f5, FEAMN AR (K, %, @) 12,
9, 0.32 fifjc B af 7E B A7 0 rp G — A AL 5 k.

BYEEOMAER: JL BB RS ol &8 v B AR
EDNAR 2 G T SO W = A (£ 1 A N s R
SR U B 2 B8, MERE KR PR Tl I ek e
ITCE, A 441% 5L J7 AR A sub, JF R HR T R 6 A H R S
2. 2W M kL, ik JE HdiMaterials toolbar#E AT $E . Mk
I8 T UL R R IR B B WY RE AR, AT BN AR A
W o

BAERTT: W BB G, AT LUE AT, B
Shiftfd, & AlIt+Shifti JF 2 Bbs ) B2 i s 30 EE (1
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TR H% VR SR 4 /N (K #R 4, 3X = A #1024
73 S Ctr 1+D R RLAk e AT i B A DL d & 1 RS Wl o AE 3D
RE O, AT+ 22 88 2Rk A 1B A T R R O o R A s il B

N3
WURS: fl@d Wi feedline. #EFFDraw>Rectangle, fE
WA P ENILA R X -5, ¥ -0.2475 , 7 0;
dX 7 , dY 0.495 , dZ 0;
JFAE & 1k % 1 iy 44k feedlines
U UG G @ MOV i Ground. [A]FE3EFDraw>Rectangle,
EJEYEE DAL RSy -7 -4.5 0. 16;
dx 12 , dY 9 , dZ 0;
JFAE J& 1 o 1 b i 44 4 Ground.
WURT: Bl SRR slot. [A KL PEDrav>Rectangle, 7
WA BN U RSF: X -0.0775 , Y 0.7 , Z 0.16;
dX 0.155 , dY 1.4 , dZ 0;
FEAEJE M E D P E A 4 A slots
U BRB: SE R T . %A et 1 [ R R B 4 0 Y
B Groundflslot, fEA47 8% o b ik
Edit>Boolean>Subtract, fE5f tH fJSubtractXf if HE o fff R
Blank partsAGround, Tools partsAslot, fiffiE 5 B0l
19 3 27 A7 5% B 10 Mo - T
. BRI /KIS 5 (Boolean) 7 6 £ 45 A 1) a2 o HL
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AW EEMMEN, EEFEMMEHE (Unit) , MHIREH
(Subtract) , A& Cintersect) , ¥JWr (split), oJffi = 4k
BERS Q) g g n AR EE, M EE 2R, M
7311 2 % HFSS online help.

JUUR O B 5 B W Frpatch. E P Draw>Rectangle,
EAREREPEANLM A X -2, Y -1.5 , Z 0.32;

dX 4, dvy 3 , dZ 0;

JEAE @ P % O b Ay 4 A patch.

A URL0: Woh o P BEE . 758 S AR bR T TR D Y
% FEDraw>Rectangle, 78 )& & 1 F B JLAT A -

-5,-0.2475,0; dX 0 , dY 0.495 , dZ 0.16;

iy % A port. Zim H K5 5 Bidk feedlinetl [, Eim
L5 M V- TH Ground AH 2 filt, R Uiy 55 W 2k feedline AH #2 fill .

BRI R E . KGR T4 8 W m, X TH W
JC I HFSS 2 2 75 A7 BR 25 18] 9 3K i A 5 3, B BUIRATT 7 R 4%
) L I — A7 BROK 1 K O AR S IR AR D R 2 SR iR R R, IR
AN A R R A, R R AL R R BRI R e
KTWAZ —ATAERK. & THMEDraw box, 7£3D
modeler % It 372 5 A2 1 (=7 ,-4.5 ,-2;12 9 4.32)
CH MR BRI B 2 vacuum)
=. ®&&FiBR (Boundaries)

WHR12: BREITEXBERGE T, EAEE NP EE
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Assign boundary>Radiation, %5 i J* 4« £ fiy 4 3 4 5 i 52
BE, X AE TRE MK Boundary W & N <8 & — > Radl
IR U T

WRGTIR R . — RIS B A ) T R A Y W i L
I i e R E £l TR BT

U3 R AEctr L PR TG0 E Y 4E K K feedline,
GroundflPatch, 7& 47 B = B v ik $% Assign boundary>Perfect
E (CHMESAKLI) , 45305 51y 4 0F /i i 8 58 BEBE
X AE LR B I Boundary 1Y AL 2 WS 0 ER N A4 BR Y
perfE1 [y B AR S K10 5o,

BESEBFR: RN WA S AR,
Wy de T XL, WY g% .
M. &EHH (Excitations)

U YR 1A ke Wb i 1 port, A1 i A7 BE I $ Assign
Excitation Lumped port (4 5um H) , £RUFHFL 508K,
ii ¥ —2P, fFIntegration Linelil H % £ New Linerh L1 T i
B e, B Bldn & B IL G mh A, JF BB = A
B, S AR AR E X e S8 BUCBCE S 2 AR LR EW
[F) Excitations ¥ &~ s 0 BLIA 44 R 4 Lumped port1 (9 ¥l i
H o

SEwmOMB: T ESHY, ROLRER S ML
W AR A7 AR
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B, KfREE (Analysis)

JUBR15: Mk TR ERE O b A AnalysisTi A, A A
T 1 $£ Add Solution Setup, 5 i Solution SetupXf if % [,
AN TAESA2.28GHz, WSk A K % (Maximum Number
of Passes) 15, s i fiff i 1B H o i% & T R4 P % 1 1 [ Analysis
T Setupl, A A7 BEE PEADD Sweep (IS , &
Sweep Type A Fast, % A if 5 50 %y [l (1. 28~ 3. 28GHZ) , #%
okiB t o 5 B A H K £ A8 B0 08 Al B VIR I i 2k ¥ Fast 3
i) DLSRAG B R B A7 EL IR TR, T R A A T LA U Pk AT
ERR R Al Lk $EDiscreted i
7. BB (Radiation)

U UR16: 3k F TR P 1 P i Radiation, g1 A7 ik
$&Far Field Setup Infinite Sphere, i XFiEHE, # Thetal il
% & M -180deg$| 180deg, % % IR H
t. REHRMIN

RT3 ¥ gk HFSS>Validation Checkzk # 44
TRAE R B, 0ER A AR A O, X B R AT
RERL A o XA R IR SRS B DR as, 4k 58 B
I A BRI, s Close4h K ;

A UR18: 3K HFSS>Analyzes # & i T H kL h @
bR, X BB BEAT SR A, AR X R B 2 AT mg BLAE BE
EEHOEESTREER. fFRBeme il E, £F 84
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ESE R AR U EN

*UUR19: T BT RS, ROV LA R
WEAFMERA R T HEECER R, A7 — 50
PRGN =B PSR S LA SR () QTN S LU R Sl
BT AR St &5 R 02 R, A R RE AT BECE I SR A A%
HAGEFHG RN REZBE TZZMEH. NxR
HFSS>Results>Solution Data>Convergencexh 1] LL & $ 5K it 45
R TS

ASERKIE: EEMMWPZIENPSSHMENZE. WRMWE
AR Z A S H 1) K/ FIAR A7 S I A2 46 tEMax Delta S Per
Pass™ (MR 2/, WISKMEWCSk, B & M o #r 45 1k

an SR 2 R A W S FRAT AT DU B R R E A, R
Maximum Number of Passes(¥{H, =% 1% K Maximum Delta S
HOAE, SR H008 K A A SR 4l AR 58 A 08l
t. BR&R (Results)

20 m R B B (VSWR) gk . ke TR R
% H [ Results, xi i 47 B % $¢ Create Report, fr B 64 14,
¥z ok i€, 1F CategorytE £ ¥ VSWR, i diAdd Trace, fiii
Donell H . A B i VSWR il £& 40 K 5 BT 7

XF ] H R 2 FATT R] DA R B A B S B i) Zoom In BEAT
UK Fit all1BEATIE R, s Data Maker AT #5iE, A

2 B s 2
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Ansoft Corporation VSWR HESSDesign1
om0 i Curve Info
i — VSWR(p1)
i Setup1 : Sweepl
12000 —
10000 —
8000 —
g i
I
5 i
2 4
60.00 —
4000 —
20.00 —
0.00 — . ——— — — — : e : : : :
1.00 150 260 250 3.!]0 3.50
Freg [GHz]

5 VSWREH il 4 22 {b il 2k &

U BR21 . i 3DFE B i . M TR EE LT
Results, A i 47 ## % $% Create Report Far Fileds 3D Polar Plot,
i ok #f 52 » fE Solution#E 1%k #¢ Gain fJdBA , A I £ £ A AE,
siii Add Trace, siidiDoneil . A g 77 1a) B an B 6 T 7 o

dB(GainTotal)

6. AZ54E+EAE
3. 7GB6E+50E
1.5517e+00&)
-f. 8516e-6A1

-2, 9220 +00a

-5, 1589 +000
-7.3957c+000

-9, 6326e+508
-1.1869e+5a1
-1, 41A6e+EA1
-1. 6343e+501
-1.8580e+001
-2, @81 7e+EA1
-2, 3@54%e+0@1
-2,5291e+00@1
-2, T527e+201
-2,9764e+001

K6 3D%E 4 J7 1A &
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U BR22: mi2DHE B 7 B . e TR R P A O P
Results, fiif #E % £ Create Report>Far Fileds> Radiation
Pattern/Rectangual Plot, 1% ok#fi %2 . ££ Solution#E & £ Gain 1]
dBfH , 7ESweepsitlii -k, EFphiko0, thetafi All Values,
AR iF thetaff) 2K 8 yprimary sweep, FiiiAdd Trace, fidy

DonelR o 25 Jl 19 XZF- 11 (¥ 48 3 7 170 1 1 By oo

Ansoft Corporation Radiation Pattern 1 HFSSDesign1

Curve Info
—— dB(GainTotal)
Setup1 - LastAdaptive
Freq=228GHz Phi=0deg’
—— dB(GainTotal)
Setup1 : LastAdaptive
Freq=228GHz Phi=%0deg’

-180

K7 2D%E 5 U7 1n) B (B AR b R )

Ansof Corporation XY Plot 1 HESSDesign
10.00

L T T SR

000

g
4 L

dB(G ainTotal)
=
2

g

e =
2 2
PETENIS AT S A

-

|
0.00 T - - ! - - - : - T —
-200.00 -150.00 100,00 -50.00 000 50.00 100.00 15000 20000
Theta jdeg)

K8 2D%R 4 U5 1n & (. #f 28 45 &%)
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/NG

A WA AT Ansoft2d &) (1 HFSS = 5 47 B8 4 1
BERE PERIEE AR AR, IR 4 A S BRI o0 — AN S RS A
REHAT TR AR — DA, %208 B 1 75 i
mEgEAHE, BT RE LW+ aaR, XEANHEM
IR M EAE, WAL V2 e R X, B ATl LA A
FEHFSSI 3 Wy SCAE R P 0 o A5 T — 5 BRIRAT R ik — 2B 2
SJHFSSH) — 8 m g N 1T K s 5015 .
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iR EDA WAL5TE I B2 HESF

Wk EDA B (www.mweda.com)iir T 2004 4R, I TRU4ES GidaEiE I, LT
TR S AURTE A T2 DT PR 35 5%, B R Ay R PN o R PR A B S AR TG et A N A K 7 Bkt
Jela 5 NRESHL IR AL B N B SR IR T 2 ARV A5, it T 2 s i
Z LRI VREE A ADS HFSS SE8AF I RS VIERER, |32 TRREOR 7 G vE, H Bh U 4
TREMFETE T LM RGeSy o 2 WA b R FRE s R, EANEES 2 RKEN
MBAT, UKEGHE T FEARFARG. AR —HBFE2RKEGEHX A,

: ' HESS sy SRS R s

e o PLRATIAIEAL 0 HESS SIS, @e 5 EUmEE
. A1 2 KB, PRI 4 A TR, MRt
HESS EPIRAEA & -
£ L 44— N, ik HFSS 23 A . W 28 o nl i E ai% 3 N H 5
Ll

&0 _ P 2B EE, LB DA, DUECIR B 2 4R
= HFSS- [ il e

HEZ 4 HFSS —— d xStz
MR, WU OR, EWS 2. R AR, B R RS Y], AT
HEEPSEN ], A2 %4E HFSS, ELIEMEILE HFSS 2% S AN FE - [ 5o 3 e ]

HFSS ik g8 A E 2L —— S xilsnziz
HFSS HERM YIRS, Scisi, @it +AN HFSS {7 Bt TR FH S, 5 168 IR N2
> HFSS [52Br N, 98 HFSS 20 e s FI N FFE 5+ [ ke b W 1 ]

HFSS Rt N1 —— B XXHLnEIE
HFSS J& R i N3, ZEBRE N T R&EMIEERIAIR. HFSS KRBT R
MIAF R E, ik HFSS REVETHA TR [ i) W e 1

PCB X%Zi%it#1 HFSS (A E S #TSef5 —— dhixcilsn#iez
PR UM T PCB R AR I BEA ¥ v ik Wl H] HFSS Kk it 7 #fr PCB R4k,
PR £ B+ Smith [5 B T AR ORI VL AC LR, S R et fig - Dmiadidtl Savres ]

THIEE, EEEBCE EDA W (www.mweda.com/eda/hfss.html)
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i 2
o | STETME. SN, W TESMGEN

UK ST SN 2 L BE R IEEREE

e IO, RSO B ATT | RS FHL,
1 TRV 5 B O T R T R T O MRS .
gii LA T E ISR VI SRRV S0 P 5 0h B 1)
e BRI 0 P . AT, T B OO MO AR L
fTmRERAR R ——
' A ]

Agilent ADS F3)1FilIRIEER

AEDS 5 T B7 I 54

P S AT AUBURR K] ADS 55 YIRS, PRAT IR T ADS 7B 555 A0 Hp i
S RGBT LR T N . AR A 24 ADS fiHZ
WM RIR L K UME, 456 TRSB, BEMSY: RELIEAE R M H gy
%2> ADS, I ADS HIENHEIBER TAER L [ i)

HATRIRIZH L -

XML T 2004 4, —HEETHEPUTRIMMRESE, IbaRFE, B 7 ErER
MSRAE . BEREIX BB BOR, X Re S bR AR I U 237, 2 2] AR AR
SR FEP—EREREX TV, GELBTHEEG, BEW. M. 57
B2 SRS, W g il AT B 7 M http:/Awww.mweda.com, B 8 REFATT ) B
D7V http://shop36920890.taobao.com/

LV . BEAE TR R TR,
MAE:  http://www.mweda.com
Q Q: 625774272






